Samoczynne wyłączanie się SSP.

Miałem bardzo trudny do usunięcia przypadek. Od jakiegoś czasu samoczynnie zerował się jeden układ SSP SPA-1. I to niezależnie z którego kierunku jechał pociąg ( szlak jednotorowy). Wyglądało to tak, że układ się załączył, jeden góra 2 razy „uderzył” dzwon i reset układu. Nie potrafiliśmy dojść do tego, co się dzieje. Pomógł przypadek – wyjęliśmy bezpiecznik dzwonu bo nas denerwował. O dziwo – usterka znikła. W pierwszym momencie nie skojarzyliśmy tego z dzwonem – no bo co zerowanie ma wspólnego z obwodem dzwonu. Ale włożenie bezpiecznika spowodowało ponowienie się usterki. No to byliśmy pewni, że to dzwon. Pierwsze podejrzenie to zwarcie do masy ( ziemi) niestety błędne. Wymiana dzwonu nic nie dała. Przełączenie na prowizoryczny kabel też nic. Ręce opadały. Nie pozostało nic innego jak podejrzenie, ze nastąpiło gdzieś w „bacie” przewodów zwarcie. Uff wiadomo jakie jest dojście do modułów SPA-1. No, ale trudno. Aby sobie ułatwić zadanie podpiąłem luzem przewód w obwodzie dzwonu odłączając oczywiście istniejący. No i wreszcie sukces – usterka znikła ( ale do czasu). Za jakiś czas postanowiliśmy wprowadzić nowy przewód do bata – i niestety to był błąd. Usterka powstała od nowa – wyjęcie z bata to brak usterki. Tego było dla mnie za dużo. Przyjechałem z oscyloskopem. I to było to – jak zobaczyłem jaką szpil robi na przewodzie napięcie zaindukowane w momencie przerwy zasilania dzwon to już wszystko wiedziałem. Szczegółowa analiza obwodu wszystko wyjaśniła. Co ciekawe – ni pomagało nawet założenie diody równolegle do uzwojenia dzwonu. Jedynie co nam pozostało to sprytnie ukryć przewód ( przed oczami diagnosty). I tak to jest chyba do dziś.

Ten wpis został opublikowany w kategorii Urządzenia srk. Dodaj zakładkę do bezpośredniego odnośnika.

2 odpowiedzi na „Samoczynne wyłączanie się SSP.

  1. automotyka pisze:

    Faktycznie, wyjątkowo wredna usterka.
    Szpile są generowane zawsze i hulają sobie bezkarnie po wejściach CTI.
    Też mam na to parę oscylogramów, czy raczej audiogramów, bo zrobionych kartą dźwiękową laptopa, przy użyciu programu audacity.
    Ale – no właśnie – obwód wejściowy elektroniki ww. czujników, wg wszelkich teorii powinien być niewrażliwy na takie impulsy. Są one za krótkie i integrator powinien je na luzie „wycinać”.
    W przypadkach, gdzie miałem podłączony lapciuch, tak właśnie było – zero resetów.
    Jeśli zaś integrator tego nie robi, a izolacja jest ok., to stawiałbym na mocno iskrzący styk przerywacza w dzwonie, czy nawet obu (bo wygląda, że ten drugi nawinął się pod rękę chyba równie pechowo walnięty).
    No chyba, że reset następował gdzieś dalej – na płytkach bistabilnych, czy nawet w tym nieszczęsnym obwodzie resetu po włączeniu zasilania.
    Odnośnie diody: zwykła, prostownicza, wstawiona równolegle do dzwona, nic nie da, bo pierwsza połówka impulsu SEM samoindukcji, która się tworzy w momencie przerwania przepływu prądu, jest dodatnia. Zgromadzona w cewce energia rozprasza się wówczas przez pojemności, indukcyjności i w postaci fali radiowej.
    Wstawiona szeregowo – też niewiele da, bo odcina tę dodatnią połówkę piku tylko na kawałku obwodu, w szafie, i w dodatku na jednym biegunie, a już następną połówkę – ujemną – przepuszcza bez pardonu.
    Wyjściem byłoby może wstawienie zenerki lub transila (jedno, czy dwukierunkowego – wsio ryba) na 30V, tuż przy dzwonie – równolegle, na jego Lz-tce.
    Wówczas już pierwsza połówka szpilki zostałaby w takim elemencie zamieniona w ciepło i – jako że elementy grzejne są stratne – drugiej raczej nie należałoby się spodziewać.

  2. admin pisze:

    Jak rozpętałem trochę „burzę” z tego powodu to okazało się że na przejazdach z SSP z elektronika nie wolno stosować dzwonów z z cewką) chyba KLD – nie pamiętam już symboli dzwonów. Nigdzie o tym nie pisało – przynajmniej ja nie czytałem. Dostaliśmy dzwony elektroniczne i te działają prawidłowo – przynajmniej nie mają tendencji do psucia się .

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *